Andriod 运行项目报阿里依赖无法解决Could not resolve com.aliyun.ams:alicloud-android-ut:latest.integration.


      在这里我希望每一个进来的大神都看一下,帮我解决一下这个问题为什么出现,怎么解决:



Error:A problem occurred configuring project ':LTY'.
> Could not resolve all dependencies for configuration ':LTY:_debugApkCopy'.
   > Could not resolve com.aliyun.ams:alicloud-android-ut:latest.integration.
     Required by:
         proje

上面是studio中报错的信息,因为这个项目阿里的只用了推送的功能,但是我并没有修改阿里推送的依赖和代码,报错信息翻译如下:

错误:配置项目':lty'出现问题。
>无法解析配置':lty:_dugapkcopy'的所有依赖项。
无法解决com.aliyun.ams:alicloud-android-ut:latest.integration.
要求:
proje

遇到这个问题我也一脸懵,毕竟昨天上午的时候还是直接可以运行项目的,昨天下午就运行报这个错,一直运行不了,但是,今天运行了一下,就没有问题了,感觉很奇怪,希望大家可以给一点建议,谢谢


  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 20
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 20
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值