Dynamic Web Module 3.0 requires Java 1.6 or newer.
刚下载的ecplise,打开创建web项目时,报错“ Dynamic Web Module 3.0 requires Java 1.6 or newer.”。这是因为当前的编译器java版本太低,打开eclipse的window->preferences->java->compiler选择右边的Compiler compliance level:为1.6以上版本即可。
阅读更多
个人分类: ide tool
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Dynamic Web Module 3.0 requires Java 1.6 or newer.

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭