soindy

一小枚程序媛~

关于QQ第三方授权登录总是提示安装最新版的QQ问题

QQ第三方授权登录,总是提示安装最新版的QQ,但明明已经是最新版的QQ了 X-code6 默认没有单独设置Bundle display name,但SDK需要它的值,所以要设置上. 参考:http://bbs.umeng.com/thread-6395-1-1.html

2014-12-29 17:21:01

阅读数:2620

评论数:0

AFNetworking json解析报错 unrecognized selector sent to instance

AFNetworking 解析数据报错 unrecognized selector sent to instance 将返回的数据 json序列化 id response = [NSJSONSerialization JSONObjectWithData:responseOb...

2014-12-25 21:56:18

阅读数:1086

评论数:0

cocoaPods 报错ld: library not found for -lPods

cocoaPods 报错ld: library not found for -lPods 旧项目在X-code6里面使用cocoapods X-code -> preferences -> locations -> 点击Advanced  改成Unique 或者Custom ...

2014-12-25 21:22:46

阅读数:1419

评论数:0

AFNetworking 报错 Request failed: unacceptable content-type: text/html

AFNetworking 报错 Request failed: unacceptable content-type: text/html 添加  AFHTTPRequestOperationManager *mgr = [AFHTTPRequestOperationManager ...

2014-12-25 21:14:57

阅读数:829

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭