A+B for Input-Output Practice (VII) --JAVA

题目:

Your task is to Calculate a + b. 

Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 

Output

For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 

Sample Input

1 5
10 20

Sample Output

6

30

题意:

给你两个数,求和,格式需要注意,每一个结果后面跟着一个空行;

代码如下:

JAVA:

import java.util.Scanner;

public class Main {
public static void main(String[] args) {
	Scanner input=new Scanner(System.in);
	int m,a,s;
	while(input.hasNext()) {
			a=input.nextInt();
			s=input.nextInt();
		System.out.println(s+a);
		System.out.println();
	}
}
}

C++:

#include<stdio.h>

int main()
{
    int n,m;
    while(~scanf("%d%d",&n,&m))
    {
        printf("%d\n\n",n+m);
    }
    return 0;
}

 

  • 2
    点赞
  • 2
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值