HCIE DC VxLAN基础实验

VxLAN基础实验

实验目的:服务器1能ping通服务器2

在这里插入图片描述

实验步骤
1、Spaine-Leaf IGP全通

Leaf1:

interface LoopBack0
 ip address 1.1.1.1 255.255.255.255
#
interface GE1/0/0
 undo portswitch
 undo shutdown
 ip address 10.1.1.1 255.255.255.252
#
ospf 1 router-id 1.1.1.1
 area 0.0.0.0
  network 1.1.1.1 0.0.0.0
  network 10.1.1.0 0.0.0.3
#

Leaf2:

interface LoopBack0
 ip address 2.2.2.2 255.255.255.255
#
interface GE1/0/0
 undo portswitch
 undo shutdown
 ip address 10.1.1.6 255.255.255.252
#
ospf 1 router-id 2.2.2.2
 area 0.0.0.0
  network 2.2.2.2 0.0.0.0
  network 10.1.1.4 0.0.0.3
#

Spine:

interface LoopBack0
 ip address 3.3.3.3 255.255.255.255
#
interface GE1/0/0
 undo portswitch
 undo shutdown
 ip address 10.1.1.2 255.255.255.252
#
interface GE1/0/1
 undo portswitch
 undo shutdown
 ip address 10.1.1.5 255.255.255.252
#
ospf 1 router-id 3.3.3.3
 area 0.0.0.0
  network 3.3.3.3 0.0.0.0
  network 10.1.1.0 0.0.0.3
  network 10.1.1.4 0.0.0.3
#
2、Leaf VxLAN配置

Leaf1:

bridge-domain 10
 vxlan vni 10
#

Leaf2:

bridge-domain 10
 vxlan vni 10
#
3、Leaf NVE配置

Leaf1:

interface Nve1
 source 1.1.1.1
 vni 10 head-end peer-list 2.2.2.2
#

Leaf2:

interface Nve1
 source 2.2.2.2
 vni 10 head-end peer-list 1.1.1.1
#
4、Leaf 子接口配置

Leaf1:

interface GE1/0/1
 undo shutdown
#
interface GE1/0/1.1 mode l2
 encapsulation dot1q vid 10
 bridge-domain 10
#

Leaf2:

interface GE1/0/1
 undo shutdown
#
interface GE1/0/1.1 mode l2
 encapsulation dot1q vid 10
 bridge-domain 10
#
5、SW交换机接口配置

SW1:

vlan batch 10
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 10
#

SW2:

vlan batch 10
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 10
#
6、业务测试

在这里插入图片描述

发布了16 篇原创文章 · 获赞 4 · 访问量 1482
App 阅读领勋章
微信扫码 下载APP
阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 数字20 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览