2075. 2.2 Computing the volume of a cylinder 太简单了…

2075. 2.2 Computing the volume of a cylinder

Constraints

Time Limit: 1 secs, Memory Limit: 256 MB

Description

Write a program that reads in the radius and length of a cylinder and computes volume using the following formulas:
area = radius * radius * PI
volume = area * length
PI = 3.14159

Input

One line contains num1, num2 (both in double) represent the radius and length of a cyliner.

Output

The volume in one line.

Sample Input

1 2

Sample Output

6.28318

Hint

use the following code for output:

cout << answer<< endl;

Problem Source

Liu Xiaoming


#include <iostream>
#include <stdio.h>

using namespace std;

int main () {
	double num1, num2;
	cin>>num1>>num2;
	double volume = num1 * num1 *3.14159 * num2;
	cout<<volume<<endl;


	//system("pause");
	return 0;
}


  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值