virgoboy2004的专栏

技术为中心

正尝试安装的adobe flash player不是最新版本 - 解决办法

【问题描述】今天再进行Flex程序开发的时候,由于之前安装了一个flash player 10.2 beta版本,又来由于这个beta版没有dubug版本的,就想装回10.1 debug版本,但是安装的时候总是提示正在尝试安装的版本不是最新的版本,然后就进行不下去了。

 

【问题解决】执行 regedit,找到以下位置:[HKEY_LOCAL_MACHINE/SOFTWARE/Macromedia/FlashPlayer /SafeVersions]将"10.0"=dword:00400000" 项删除,。然后重新连接 http://www.adobe.com/go/getflashplayer 下载安装 Flash Player 10,就可以完成安装了, 如果还不行的话 ,请先安装系统补丁KB923789 然后在用上述方法。

 

【问题分析】完全搞不懂老美为什么要这样设计产品,装了一个更高版本的就不能再装低版本的了,完全是无聊

阅读更多
个人分类: Flex
上一篇Java陷阱:Collections.unmodifiableCollection
下一篇Got minus one from a read call的解决方法
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭