Intellij idea 出现错误 error:java: 无效的源发行版: 11解决方法

版权声明:本文为博主原创文章,遵循 CC 4.0 by-sa 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/wadfji/article/details/83268099

Select the project, then File > ProjectStructure > ProjectSettings > Modules -> sources You probably have the Language Level set at 9:

screenshot

Just change it to 8

借用下别人的图片, 我的默认是11报的错, 改成8后就好了

展开阅读全文

没有更多推荐了,返回首页