求助:查看vue-v版本以及安装vue-cli脚手架报错

npm 专栏收录该内容
1 篇文章 0 订阅

这两天打算把vue-cli升级一下,结果就炸了
在这里插入图片描述
node正常
在这里插入图片描述
npm正常
在这里插入图片描述
查看脚手架版本就炸了
在这里插入图片描述
重新安装脚手架又报错,网上各种方法也试了,求大神帮忙解决,页卸载重装了

  • 1
    点赞
  • 3
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 1024 设计师:白松林 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值