F - Addition and Subtraction Easy AtCoder - 2269

Joisino wants to evaluate the formula "A op B". Here, A and B are integers, and the binary operator op is either + or -. Your task is to evaluate the formula instead of her.

Constraints

  • 1≦A,B≦109
  • op is either + or -.
Input

The input is given from Standard Input in the following format:

A op B
Output

Evaluate the formula and print the result.

Sample Input 1

1 + 2
Sample Output 1

3

Since 1+2=3, the output should be 3.

Sample Input 2

5 - 7
Sample Output 2

-2
wa了一次,输入上需加注意!

AC:

#include<stdio.h>

int main()
{
int a,b;
char s;
scanf("%d\n",&a);
scanf("%c",&s);
scanf("%d",&b);
if(s=='+')
 printf("%d\n",a+b);
else
 printf("%d\n",a-b);
return 0;

}



  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值