R1
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 ip address 11.1.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip address 12.1.1.1 255.255.255.0
!
interface Serial0/0/1
 ip address 13.1.1.1 255.255.255.0
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 11.0.0.0
 network 12.0.0.0
 network 13.0.0.0
 no auto-summary
!
ip classless
ip default-network 33.0.0.0
ip route 33.0.0.0 255.0.0.0 13.1.1.3
ip route 0.0.0.0 0.0.0.0 13.1.1.3
 
 
R2
interface FastEthernet0/0
 ip address 23.1.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 22.1.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip address 12.1.1.2 255.255.255.0
 clock rate 64000
!
interface Serial0/0/1
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 12.0.0.0
 network 22.0.0.0
 no auto-summary
!
ip classless
 
R3
 
interface FastEthernet0/0
 ip address 23.1.1.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 33.1.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 clock rate 64000
 shutdown
!
interface Serial0/0/1
 ip address 13.1.1.3 255.255.255.0
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 13.0.0.0
 network 33.0.0.0
!
ip classless