高级帧中继配置实验(配置子接口实现全互联)
实验环境: packet tracer5.3
实验目的:在 pt 上模拟帧中继配置,用子接口,实现多点互联。
实验过程:广域网用帧中继,路由协议用rip
拓扑图:如下
cloud云上在各个接口配置dlci,如下图

各个路由配置命令:
R0配置:
R0#show running-config 
Building configuration...

Current configuration : 1110 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R0

no ip domain-lookup

interface FastEthernet0/0
 ip address 192.168.40.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
!
interface Serial1/0.1 point-to-point
 ip address 192.168.1.1 255.255.255.0
 frame-relay interface-dlci 102
!
interface Serial1/0.2 point-to-point
 ip address 192.168.2.1 255.255.255.0
 frame-relay interface-dlci 103
!
interface Serial1/0.3 point-to-point
 ip address 192.168.3.1 255.255.255.0
 frame-relay interface-dlci 104
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.40.0
!
ip classless

line con 0
line vty 0 4
 login

end
R1配置:
hostname R1


interface FastEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
!
interface Serial1/0.1 point-to-point
 ip address 192.168.1.2 255.255.255.0
 frame-relay interface-dlci 201
!
interface Serial1/0.2 point-to-point
 ip address 192.168.4.1 255.255.255.0
 frame-relay interface-dlci 203
!
interface Serial1/0.3 point-to-point
 ip address 192.168.5.1 255.255.255.0
 frame-relay interface-dlci 204
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 network 192.168.1.0
 network 192.168.4.0
 network 192.168.5.0
 network 192.168.10.0
!
ip classless

line con 0
line vty 0 4
 login

end
R2配置:
hostname R2

interface FastEthernet0/0
 ip address 192.168.20.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
!
interface Serial1/0.1 point-to-point
 ip address 192.168.2.2 255.255.255.0
 frame-relay interface-dlci 301
!
interface Serial1/0.2 point-to-point
 ip address 192.168.4.2 255.255.255.0
 frame-relay interface-dlci 302
!
interface Serial1/0.3 point-to-point
 ip address 192.168.6.1 255.255.255.0
 frame-relay interface-dlci 304
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 network 192.168.2.0
 network 192.168.4.0
 network 192.168.6.0
 network 192.168.20.0
!
ip classless

line con 0
line vty 0 4
 login
!
!
!
end
R3配置:
hostname R3

interface FastEthernet0/0
 ip address 192.168.30.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
!
interface Serial1/0.1 point-to-point
 ip address 192.168.3.2 255.255.255.0
 frame-relay interface-dlci 401
!
interface Serial1/0.2 point-to-point
 ip address 192.168.5.2 255.255.255.0
 frame-relay interface-dlci 402
!
interface Serial1/0.3 point-to-point
 ip address 192.168.6.2 255.255.255.0
 frame-relay interface-dlci 403
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 network 192.168.3.0
 network 192.168.5.0
 network 192.168.6.0
 network 192.168.30.0
!
ip classless

line con 0
line vty 0 4
 login
!
!
!
end
附件:做好的实验