RA#sh run
!
<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

 

interface Loopback0
 ip address <?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:office:smarttags" />1.1.1.1 255.255.255.0
 ip ospf network point-to-point
!
interface Serial1/0
 ip address 10.0.0.1 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
interface Serial1/2
 ip address 12.0.0.2 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 area 0 authentication message-digest
 network 1.0.0.0 0.0.0.255 area 0
 network 10.0.0.0 0.0.0.255 area 0
 network 12.0.0.0 0.0.0.255 area 0
!
End

 

 

 

 

 

RB#sh run
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.0
 ip ospf network point-to-point
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex half
!
interface Serial1/0
 ip address 10.0.0.2 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
interface Serial1/1
 ip address 11.0.0.1 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
!
router ospf 1
 router-id 2.2.2.2
 log-adjacency-changes
 area 0 authentication message-digest
 network 2.0.0.0 0.0.0.255 area 0
 network 10.0.0.0 0.0.0.255 area 0
 network 11.0.0.0 0.0.0.255 area 0
!
!
End

 

 

 

 

 

RC#sh run
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
 ip ospf network point-to-point
!
!
interface Serial1/1
 ip address 11.0.0.2 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
interface Serial1/2
 ip address 12.0.0.1 255.255.255.0
 ip ospf message-digest-key 1 md5 123
 serial restart-delay 0
!
!
router ospf 1
 router-id 3.3.3.3
 log-adjacency-changes
 area 0 authentication message-digest
 network 3.0.0.0 0.0.0.255 area 0
 network 11.0.0.0 0.0.0.255 area 0
 network 12.0.0.0 0.0.0.255 area 0
!
!
end