IPv6使用隧道穿越IPv4网络

IPv6 使用隧道穿越 IPv4 网络
配置IPv6的手动模式
手动配置隧道是比较容易实现的隧道技术,但其有很大局限性,管理难度很大,每增加一个隧道都需要手动配置
clip_image002
配置如下:
路由器R1
R1#sh running-config
Building configuration...
Current configuration : 1364 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
ipv6 unicast-routing
!
!
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:2::1/64
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
duplex half
ipv6 address 2001:1::1/64
ipv6 rip rip enable
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
control-plane
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R2
R2#SH RUNning-config
Building configuration...
Current configuration : 1577 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
interface Tunnel0
no ip address
ipv6 address 2001:DB:1::1/64
ipv6 rip rip enable
tunnel source Serial2/0
tunnel destination 192.32.1.1
tunnel mode ipv6ip
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:2::2/64
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.23.1.1 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.23.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R3
R3#sh running-config
Building configuration...
Current configuration : 1383 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.23.1.2 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
ip address 192.32.1.2 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.23.1.0 0.0.0.255 area 0
network 192.32.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
control-plane
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R4
R4#sh running-config
Building configuration...
Current configuration : 1577 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
interface Tunnel0
no ip address
ipv6 address 2001:DB:1::2/64
ipv6 rip rip enable
tunnel source Serial2/0
tunnel destination 192.23.1.1
tunnel mode ipv6ip
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:3::1/64
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.32.1.1 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.32.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
!
control-plane
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R5
Building configuration...
Current configuration : 1364 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:3::2/64
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
duplex half
ipv6 address 2001:4::1/64
ipv6 rip rip enable
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
!
!
!
control-plane
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
使用show 命令查看其状态信息
IPv6 Routing Table - 9 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
R 2001:1::/64 [120/4]
via FE80::C800:1AFF:FE38:0, FastEthernet0/0
R 2001:2::/64 [120/3]
via FE80::C800:1AFF:FE38:0, FastEthernet0/0
C 2001:3::/64 [0/0]
via ::, FastEthernet0/0
L 2001:3::2/128 [0/0]
via ::, FastEthernet0/0
C 2001:4::/64 [0/0]
via ::, Ethernet1/0
L 2001:4::1/128 [0/0]
via ::, Ethernet1/0
R 2001:DB:1::/64 [120/2]
via FE80::C800:1AFF:FE38:0, FastEthernet0/0
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0
R5#
R4#sh int tunnel 0
Tunnel0 is up, line protocol is up
Hardware is Tunnel
MTU 1514 bytes, BW 9 Kbit, DLY 500000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation TUNNEL, loopback not set
Keepalive not set
Tunnel source 192.32.1.1 (Serial2/0), destination 192.23.1.1
Tunnel protocol/transport IPv6/IP
Tunnel TTL 255
Fast tunneling enabled
Tunnel transmit bandwidth 8000 (kbps)
Tunnel receive bandwidth 8000 (kbps)
Last input 00:00:04, output 00:00:06, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
102 packets input, 15384 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
140 packets output, 17136 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
R4#sh ipv6 interface tunnel 0
Tunnel0 is up, line protocol is up
IPv6 is enabled, link-local address is FE80::C020:101
No Virtual link-local address(es):
Global unicast address(es):
2001:DB:1::2, subnet is 2001:DB:1::/64
Joined group address(es):
FF02::1
FF02::2
FF02::9
FF02::1:FF00:2
FF02::1:FF20:101
MTU is 1480 bytes
ICMP error messages limited to one every 100 milliseconds
ICMP redirects are enabled
ICMP unreachables are sent
ND DAD is enabled, number of DAD attempts: 1
ND reachable time is 30000 milliseconds
Hosts use stateless autoconfig for addresses.
配置自动IPv4兼容模式
当您配置IPv4兼容的隧道,没有明确指定隧道目标的IPv4地址。隧道目的地是自动计算从IPv6路由的下一跳地址。为了提供对这些隧道的路线,路由定义明确的邻居地址协议,必须BGP或静态的路由,在这种情况下,你需要使用一个IPv4的BGP邻居的IPv6地址或静态路由下一跳地址兼容的IPv6地址。这种隧道技术目前已过时,思科建议您使用IPv6的ISATAP隧道技术。
clip_image004
配置如下:
路由器R1
R1#sh running-config
Building configuration...
Current configuration : 1370 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:2::1:1/112
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
duplex half
ipv6 address 2001:1::1:1/112
ipv6 rip rip enable
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R2
R2#sh running-config
Building configuration...
Current configuration : 1854 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
interface Tunnel0
no ip address
no ip redirects
ipv6 rip rip enable
tunnel source Serial2/0
tunnel mode ipv6ip auto-tunnel
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:2::1:2/112
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.23.1.1 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.23.1.0 0.0.0.255 area 0
!
router bgp 100
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor ::192.32.1.1 remote-as 100
!
address-family ipv6
neighbor ::192.32.1.1 activate
neighbor ::192.32.1.1 next-hop-self
bgp redistribute-internal
network 2001:2::1:0/112
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
redistribute bgp 100 metric 2
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R3
R3#sh running-config
Building configuration...
Current configuration : 1383 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.23.1.2 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
ip address 192.32.1.2 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.23.1.0 0.0.0.255 area 0
network 192.32.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R4
R4#sh running-config
Building configuration...
Current configuration : 1854 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
interface Tunnel0
no ip address
no ip redirects
ipv6 rip rip enable
tunnel source Serial2/0
tunnel mode ipv6ip auto-tunnel
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:3::1:1/112
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
shutdown
duplex half
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
ip address 192.32.1.1 255.255.255.0
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
router ospf 10
log-adjacency-changes
network 192.32.1.0 0.0.0.255 area 0
!
router bgp 100
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor ::192.23.1.1 remote-as 100
!
address-family ipv6
neighbor ::192.23.1.1 activate
neighbor ::192.23.1.1 next-hop-self
bgp redistribute-internal
network 2001:3::1:0/112
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
redistribute bgp 100 metric 2
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
路由器R5
R5#sh running-config
Building configuration...
Current configuration : 1370 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex half
ipv6 address 2001:3::1:2/112
ipv6 rip rip enable
!
interface Ethernet1/0
no ip address
duplex half
ipv6 address 2001:4::1:1/112
ipv6 rip rip enable
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
ip classless
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
ipv6 router rip rip
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
查看路由器状态信息
R5#sh ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
R ::/96 [120/2]
via FE80::C800:1AFF:FE38:0, FastEthernet0/0
R 2001:2::1:0/112 [120/3]
via FE80::C800:1AFF:FE38:0, FastEthernet0/0
C 2001:3::1:0/112 [0/0]
via ::, FastEthernet0/0
L 2001:3::1:2/128 [0/0]
via ::, FastEthernet0/0
C 2001:4::1:0/112 [0/0]
via ::, Ethernet1/0
L 2001:4::1:1/128 [0/0]
via ::, Ethernet1/0
L FE80::/10 [0/0]
via ::, Null0
L FF00::/8 [0/0]
via ::, Null0!
R4#sh bgp ipv6 unicast
BGP table version is 3, local router ID is 192.32.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete
Network Next Hop Metric LocPrf Weight Path
*>i2001:2::1:0/112 ::192.23.1.1 0 100 0 i
*> 2001:3::1:0/112 :: 0 32768 i
R4#sh bgp ipv6 unicast summary
BGP router identifier 192.32.1.1, local AS number 100
BGP table version is 3, main routing table version 3
2 network entries using 298 bytes of memory
2 path entries using 152 bytes of memory
3/2 BGP path/bestpath attribute entries using 372 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 822 total bytes of memory
BGP activity 2/0 prefixes, 2/0 paths, scan interval 60 secs
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
::192.23.1.1 4 100 20 20 3 0 0 00:15:56 1
R4#
R4#sh ipv6 int tunnel 0
Tunnel0 is up, line protocol is up
IPv6 is enabled, link-local address is FE80::C020:101
No Virtual link-local address(es):
Global unicast address(es):
::192.32.1.1, subnet is ::/96
Joined group address(es):
FF02::1
FF02::2
FF02::9
FF02::1:FF20:101
MTU is 1480 bytes
ICMP error messages limited to one every 100 milliseconds
ICMP redirects are enabled
ICMP unreachables are sent
ND DAD is not supported
ND reachable time is 30000 milliseconds
Hosts use stateless autoconfig for addresses.
R4#sh int tunnel 0
Tunnel0 is up, line protocol is up
Hardware is Tunnel
MTU 1514 bytes, BW 9 Kbit, DLY 500000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation TUNNEL, loopback not set
Keepalive not set
Tunnel source 192.32.1.1 (Serial2/0), destination UNKNOWN
Tunnel protocol/transport IPv6 auto-tunnel
Fast tunneling enabled
Tunnel transmit bandwidth 8000 (kbps)
Tunnel receive bandwidth 8000 (kbps)
Last input 00:00:19, output 00:00:13, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
186 packets input, 21178 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
372 packets output, 42926 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值