idea java complier 编译级别的问题

现象:项目建好之后,各种感觉依赖的是jdk8 但是想用一下jdk8的语法提示说编译级别为5,不支持,狠尬。

 

需要两步来搞定:

step1: 改这里,直接上图:

 

step2: 修改 settings -> java Complier  (直接搜索 java complier 就行了)

然后就可以使用lamda 等语法了。 

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页