vue在IE11下不兼容 页面显示空白的问题

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/weixin_38033086/article/details/79990225

1.首先安装babel-polyfill依赖   npm install --save-dev babel-polyfill

2.进入项目入口文件 main.js  导入    import   "babel-polyfill"

3.在webpack的配置文件夹 将 app:"./src.main.js"改为 app:["babel-polyfill","./src.main.js"]

现在就可以看到   项目兼容ie11啦大笑

展开阅读全文

没有更多推荐了,返回首页