博达路由器如何配置互联网ip_博达路由器常见功能教学11

interface FastEthernet0/0          //电信接口和地址

ip address 1.1.1.1 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface FastEthernet0/1          //网通接口和地址

ip address 2.2.2.1 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface FastEthernet0/2

ip address 192.168.1.1 255.255.255.0          //局域网网关

ip address 192.168.2.1 255.255.255.0 secondary          //管理地址

no ip directed-broadcast

ip nat inside

!

ip route default FastEthernet0/0

ip route default FastEthernet0/1 20

ip route 58.16.0.0 255.252.0.0 FastEthernet0/1

ip route 58.20.0.0 255.255.0.0 FastEthernet0/1

ip route 58.22.0.0 255.254.0.0 FastEthernet0/1

ip route 58.240.0.0 255.252.0.0 FastEthernet0/1

ip route 58.246.0.0 255.254.0.0 FastEthernet0/1

ip route 58.248.0.0 255.248.0.0 FastEthernet0/1

ip route 60.0.0.0 255.224.0.0 FastEthernet0/1

ip route 60.208.0.0 255.240.0.0 FastEthernet0/1

ip route 61.48.0.0 255.248.0.0 FastEthernet0/1

ip route 61.133.0.0 255.255.128.0 FastEthernet0/1

ip route 61.134.96.0 255.255.224.0 FastEthernet0/1

ip route 61.134.128.0 255.255.128.0 FastEthernet0/1

ip route 61.135.0.0 255.255.0.0 FastEthernet0/1

ip route 61.137.128.0 255.255.128.0 FastEthernet0/1

ip route 61.138.0.0 255.255.128.0 FastEthernet0/1

ip route 61.138.128.0 255.255.192.0 FastEthernet0/1

ip route 61.139.128.0 255.255.192.0 FastEthernet0/1

ip route 61.148.0.0 255.254.0.0 FastEthernet0/1

ip route 61.156.0.0 255.255.0.0 FastEthernet0/1

ip route 61.159.0.0 255.255.192.0 FastEthernet0/1

ip route 61.161.0.0 255.255.192.0 FastEthernet0/1

ip route 61.161.128.0 255.255.128.0 FastEthernet0/1

ip route 61.162.0.0 255.254.0.0 FastEthernet0/1

ip route 61.167.0.0 255.255.0.0 FastEthernet0/1

ip route 61.168.0.0 255.255.0.0 FastEthernet0/1

ip route 61.176.0.0 255.255.0.0 FastEthernet0/1

ip route 61.179.0.0 255.255.0.0 FastEthernet0/1

ip route 61.181.0.0 255.255.0.0 FastEthernet0/1

ip route 61.182.0.0 255.255.0.0 FastEthernet0/1

ip route 61.189.0.0 255.255.128.0 FastEthernet0/1

ip route 122.192.0.0 255.252.0.0 FastEthernet0/1

ip route 122.196.0.0 255.254.0.0 FastEthernet0/1

ip route 202.96.0.0 255.255.192.0 FastEthernet0/1

ip route 202.96.64.0 255.255.240.0 FastEthernet0/1

ip route 202.97.128.0 255.255.192.0 FastEthernet0/1

ip route 202.97.224.0 255.255.248.0 FastEthernet0/1

ip route 202.97.240.0 255.255.240.0 FastEthernet0/1

ip route 202.98.0.0 255.255.240.0 FastEthernet0/1

ip route 202.99.64.0 255.255.224.0 FastEthernet0/1

ip route 202.99.96.0 255.255.248.0 FastEthernet0/1

ip route 202.99.128.0 255.255.192.0 FastEthernet0/1

ip route 202.99.208.0 255.255.240.0 FastEthernet0/1

ip route 202.99.224.0 255.255.224.0 FastEthernet0/1

ip route 202.102.128.0 255.255.248.0 FastEthernet0/1

ip route 202.102.224.0 255.255.240.0 FastEthernet0/1

ip route 202.106.0.0 255.255.0.0 FastEthernet0/1

ip route 202.107.0.0 255.255.128.0 FastEthernet0/1

ip route 202.108.0.0 255.255.0.0 FastEthernet0/1

ip route 202.110.0.0 255.255.128.0 FastEthernet0/1

ip route 202.111.128.0 255.255.192.0 FastEthernet0/1

ip route 203.93.8.0 255.255.255.0 FastEthernet0/1

ip route 203.93.192.0 255.255.192.0 FastEthernet0/1

ip route 210.13.128.0 255.255.128.0 FastEthernet0/1

ip route 210.14.160.0 255.255.224.0 FastEthernet0/1

ip route 210.14.192.0 255.255.224.0 FastEthernet0/1

ip route 210.15.32.0 255.255.224.0 FastEthernet0/1

ip route 210.15.96.0 255.255.224.0 FastEthernet0/1

ip route 210.15.128.0 255.255.192.0 FastEthernet0/1

ip route 210.21.0.0 255.255.0.0 FastEthernet0/1

ip route 210.52.128.0 255.255.128.0 FastEthernet0/1

ip route 210.53.0.0 255.255.0.0 FastEthernet0/1

ip route 210.74.96.0 255.255.224.0 FastEthernet0/1

ip route 210.74.128.0 255.255.224.0 FastEthernet0/1

ip route 210.82.0.0 255.254.0.0 FastEthernet0/1

ip route 218.8.0.0 255.252.0.0 FastEthernet0/1

ip route 218.12.0.0 255.255.0.0 FastEthernet0/1

ip route 218.21.128.0 255.255.128.0 FastEthernet0/1

ip route 218.24.0.0 255.252.0.0 FastEthernet0/1

ip route 218.56.0.0 255.252.0.0 FastEthernet0/1

ip route 218.60.0.0 255.254.0.0 FastEthernet0/1

ip route 218.67.128.0 255.255.128.0 FastEthernet0/1

ip route 218.68.0.0 255.254.0.0 FastEthernet0/1

ip route 218.104.0.0 255.252.0.0 FastEthernet0/1

ip route 219.154.0.0 255.254.0.0 FastEthernet0/1

ip route 219.156.0.0 255.254.0.0 FastEthernet0/1

ip route 219.158.0.0 255.255.0.0 FastEthernet0/1

ip route 219.159.0.0 255.255.192.0 FastEthernet0/1

ip route 220.252.0.0 255.255.0.0 FastEthernet0/1

ip route 221.0.0.0 255.240.0.0 FastEthernet0/1

ip route 221.192.0.0 255.224.0.0 FastEthernet0/1

ip route 222.128.0.0 255.240.0.0 FastEthernet0/1

ip route 222.160.0.0 255.254.0.0 FastEthernet0/1

ip route 222.162.0.0 255.255.0.0 FastEthernet0/1

ip route 222.163.0.0 255.255.224.0 FastEthernet0/1!

ip access-list extended cnc

permit ip 192.168.1.0 255.255.255.0 any

!

ip access-list extended telcom

permit ip 192.168.1.0 255.255.255.0 any

!

!

ip nat translation max-entries host any 200

ip nat inside source list telcom interface FastEthernet0/0

ip nat inside source list cnc interface FastEthernet0/1

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值