A + B Problem Too

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input

1 1
8600 8600

Sample Output

no
yes

问题链接:https://vjudge.net/problem/HDU-2101

问题分析:这个程序也是一个a+b的问题,不过它有一点点区别,如果算出的(a+b)能被86整除,输出Yes,否则输出NO。

C++程序代码:

#include <iostream>
using namespace std;

int main()
{
	int a,b;
	while (cin >> a >> b)
	{
		if ((a + b) % 86 == 0)cout << "Yes"<<endl;
		else cout << "no" << endl;
	
	}
}

运行结果:

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值