OSPF重分发(项目)

11 篇文章 0 订阅
2 篇文章 0 订阅

在这里插入图片描述
R1

<R1>display current-configuration 
#
sysname R1
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher h_]NS7>nfXECB7Ie7'/)2\W#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 12.1.1.1 255.255.255.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.255
#
ospf 1 router-id 1.1.1.1
 area 0.0.0.1
  network 12.1.1.0 0.0.0.255
  network 1.1.1.1 0.0.0.0
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R2

<R2>DIS current-configuration 
#
sysname R2
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher {R^R2$!TTW3IF$':[285,\X#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 12.1.1.2 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 23.1.1.2 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 2.2.2.2 255.255.255.255
#
ospf 1 router-id 2.2.2.2
 area 0.0.0.0
  network 2.2.2.2 0.0.0.0
  network 23.1.1.0 0.0.0.255
 area 0.0.0.1
  network 12.1.1.0 0.0.0.255
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R3

<R3>DIS current-configuration 
#
sysname R3
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher tc<J41[RNP]@l3D+mKgUp\Z#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 23.1.1.3 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 34.1.1.3 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 3.3.3.3 255.255.255.255
#
ospf 1 router-id 3.3.3.3
 area 0.0.0.0
  network 3.3.3.3 0.0.0.0
  network 23.1.1.0 0.0.0.255
 area 0.0.0.2
  network 34.1.1.0 0.0.0.255
  vlink-peer 4.4.4.4
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R4

<R4>display current-configuration 
#
sysname R4
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher ,K9VI!h})RbL^B&WSBiQt\[#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 34.1.1.4 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 45.1.1.4 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 4.4.4.4 255.255.255.255
#
ospf 1 router-id 4.4.4.4
 area 0.0.0.2
  network 4.4.4.4 0.0.0.0
  network 34.1.1.0 0.0.0.255
  vlink-peer 3.3.3.3
 area 0.0.0.3
  network 45.1.1.0 0.0.0.255
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R5

<R5>display current-configuration 
#
sysname R5
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher C@87$7[mpH:z9:%F`[a=b\Y#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 45.1.1.5 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 56.1.1.5 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 5.5.5.5 255.255.255.255
#
ospf 1 router-id 5.5.5.5
 import-route rip 1 cost 100
 area 0.0.0.3
  network 5.5.5.5 0.0.0.0
  network 45.1.1.0 0.0.0.255
#
rip 1
 undo summary
 version 2
 network 56.0.0.0
 import-route ospf 1 cost 0
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return

R6

<R6>display current-configuration 
#
sysname R6
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher d1qhQ||83"ani^>"qh^;d\\#
 local-user admin service-type http
#
firewall zone Local
 priority 16
#
interface Ethernet0/0/0
#
interface Ethernet0/0/1
#
interface Serial0/0/0
 link-protocol ppp
#
interface Serial0/0/1
 link-protocol ppp
#
interface Serial0/0/2
 link-protocol ppp
#
interface Serial0/0/3
 link-protocol ppp
#
interface GigabitEthernet0/0/0
 ip address 56.1.1.6 255.255.255.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
wlan
#
interface NULL0
#
interface LoopBack0
 ip address 6.6.6.6 255.255.255.255
#
ospf 1 router-id 6.6.6.6
#
rip 1
 undo summary
 version 2
 network 6.0.0.0
 network 56.0.0.0
#
user-interface con 0
 idle-timeout 0 0
user-interface vty 0 4
user-interface vty 16 20
#
return
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值