嵙嵙OJ 2424 重要的事情说三遍
Problem O: 重要的事情说三遍(II)
Time Limit: 1 Sec Memory Limit: 16 MB
Submit: 1847 Solved: 910
[Submit][Status]
Description
哈哈,都说重要的事情说三遍。好吧,这次你来编写一个程序解决这个问题。
Input
输入串s是一件重要的事情,不超过100个字符。
Output
输出是s重复三次。
Sample Input
Important things.
Sample Output
Important things.
Important things.
Important things.
HINT
Append Code
#include<stdio.h>
#include<string.h>
#include<ctype.h>
#include<stdlib.h>
int main ()
{ char a[101];
gets(a);
int i;
for (i=0;i<3;i++)
{
puts(a);
}
return 0;
}