XP远程桌面连接2008提示:远程计算机需要网络级别身份验证,而您的计算机不支持该验证

装了一台2008机器,开了远程桌面,然后用同事 win7 连接测试,发现可以连接上。 晚上回到家里,自己电脑连接,却报错。

 

---------------------------
远程桌面连接已断开
---------------------------
远程计算机需要网络级别身份验证,而您的计算机不支持该验证。请联系您的系统管理员或技术支持人员来获得帮助。
---------------------------
确定   帮助  
---------------------------

 

 

XP远程桌面连接2008提示:远程计算机需要网络级别身份验证,而您的计算机不支持该验证 - 空流儿 - kong62s Blog

 

我自己电脑是 windows XP SP3 ,难道是我自己系统版本太低,不支持验证?

 

去微软主页查了查,找到解决办法:

修改注册表2个地方

开始-运行-regedit

“HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa”,双击右边的 “Security Packages”,打开“编辑多字符串”对话框,增加“tspkg”  
 

“HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders”,双击右侧的“SecurityProviders”,打开“编辑字符串”对话框,增加“credssp.dll”,注意用拼音状态的逗号跟前面的隔开。

 

再次链接,发现弹出了用户和密码对话框,输入用户和密码后弹出另外一个错误:

XP远程桌面连接2008提示:远程计算机需要网络级别身份验证,而您的计算机不支持该验证 - 空流儿 - kong62s Blog

 

额,忘记重启计算机了,重启之,终于见到了2008可爱的桌面。。

 

重启,果然是一神技啊。。。。


阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页