- 博客(7)
- 资源 (1)
- 收藏
- 关注
原创 ElasticSearch http-basic增加访问限制插件全过程(实操可用)
ElasticSearch http-basic v1.0 访问限制插件
2023-05-08 16:25:12
1562
原创 kafka对外网连接的设置(阿里服务器测试通过)
修改 server.properties 允许外部端口连接 listeners=PLAINTEXT://0.0.0.0:9092 外部代理地址 advertised.listeners=PLAINTEXT://48.68.14.2:9092
2022-05-09 15:48:15
948
原创 zookeeper启动失败处理方法汇总
3.5版本以后带bin压缩包 需执行以下命令 针对data 和 logs sudo chmod 777 data sudo chmod 777 logs 由于8080端口占用; 3.5版本以后,都会自动把8080端口给占用了,所以启动不成功 在配置文件conf中的zoo.cfg添加admin.serverPort=12181 或楚用admin.enableServer=false ...
2022-05-09 11:05:47
902
原创 阿里CDN全网加速配HTTPS(SSL)报错:SSLPub错误,请重新填写
在使用阿里的CDN加速配SSL时 报错,最后整明白配制方法: 如SSL证书(nginx版) domain.cn.csr domain.cn.key (这个是KEY) domain.cn_bundle.crt domain.cn_bundle.pem (这个是公钥,这个分上下两部分,一定全部都要) 配完成功! ...
2022-03-26 17:30:09
3767
原创 关于Chrome跨域The request client is not a secure xxx相关提示的解决
近期Chrome浏览器 不知哪个版本升级后 原来跨域功能好用突然报 been blocked by CORS policy: The request client is not a secure context and xxxx 找了资料后得到解决方案: chrome://flags/#block-insecure-private-network-requests 在浏览器中直接执行后,选Disabled ,relaunch 后就能恢复正常了。 ...
2021-10-08 12:27:58
3930
2
原创 Rabbitmq 3.7.0以上版本修改端口号方法
Rabbitmq 3.7.0以上版本修改端口号方法 引用官网说明 https://www.rabbitmq.com/configure.html#configuration-files 本文主要说明在Win系统下如何修改端口号5672为其它号 首先查看Log 查看C:/Users/ADMINI~1/AppData/Roaming/RabbitMQ/log/下的Log文件能看到如下config ...
2019-08-29 07:45:39
2574
ElasticSearch http-basic v1.0访问限制插件(5.4.1版肯定可用)
2023-05-08
空空如也
TA创建的收藏夹 TA关注的收藏夹
TA关注的人
RSS订阅