FJNU字符串

FJNU字符串

Time Limit: 1 Seconds     Memory Limit: 32768 K

Total Submit:370     Accepted:101


Description

按要求输出字符串"FJNU"^_^ .

Input

第一行只有一个整数n(1<=n<=100),代表测试数据的个数
接下来n行,每行一个整数d,代表最长行输出d个"FJNU".

Output

对于每个测试数据,输出格式见sample output
每个测试数据之间有一个空行

Sample Input

 

2
3
2

 

Sample Output

 

FJNU
FJNUFJNU
FJNUFJNU
FJNUFJNUFJNU
FJNUFJNUFJNU
FJNUFJNUFJNU

FJNU
FJNUFJNU
FJNUFJNU

 

Hint

最后一个测试数据后面不留空行 .

Source

PhoenixWright@fjnu

 

code:

 

#include <iostream>

using namespace std;

int main()
{

int n=0;
cin>>n;
int* test = new int[n];

for (int i=0; i<n; i++)
{
   cin>>test[i];
}

for (i=0; i<n; i++)
{
   for (int j=0; j<test[i]; j++)
   {
    for (int k=0; k<=j;k++)
    {
     for (int k1=0; k1<=j; k1++)
     {
      cout<<"FJNU";
     }
     cout<<endl;
    }
   
   }
   cout<<endl;
}

delete test;
cin.get();
cin.get();
return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值