ubuntu 安装scipy出现的问题

遇到的问题:

no lapack/blas resources found

解决方法,安装lapack

sudo apt-get install liblapack-dev
然后重新安装scipy,这次遇到了不一样的问题。

遇到的问题:

error: library dfftpack has Fortran sources but no Fortran compiler found

解决方法,安装Fortran compiler:

sudo apt-get install gfortran



阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页