新新

新的一天,新的追求! http://xindexinxin.iteye.com/

错误记录--安装Flex Builder 3 Plug-in到eclipse出现的错误

安装Flex Builder 3 Plug-in到eclipse出现的错误,我用的eclipse是自带有WTP功能的。
其实下面已经告诉你解决办法了。
this installation can still be configured manually as a Product Extension.
After this installation completes ,you can "softly" link flex builder to an eclipse installation as follows.
Launch eclipse .and invoke help > software updates > manage configuration.
select "add an extension location" link in the right pane.
in the browse dialog,select  this folder: c:/Program Files/Adobe/Flex Builder 3 Plug-in/eclipse.
please refer to the error log indicated below for details about why the automatic installation had errors: command failed.please check log file c:/Program File/eclipse/configuration/1264946595406.log for details.

 

继续进行安装,完成后,启动Eclipse。点击“Help”-->“software updates”-->“manage configuration”,点击右边的“add an extension location”超链接,打开浏览文件夹窗口,找到刚才安装Flex Builder 3的目录,例如:c:/Program Files/Adobe/Flex Builder 3 Plug-in/eclipse。-->OK

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/xinxin19881112/article/details/6148511
个人分类: Flex、Flash
上一篇错误记录--The import XXX cannot be resolved
下一篇让FlexBuilder3.2在Flash Player 10下调试的设置
想对作者说点什么? 我来说一句

Flex Builder Plug-in and Adobe

2009年08月03日 4KB 下载

FlexBuilder 4.5 + Eclipse 插件

2016年01月08日 31B 下载

没有更多推荐了,返回首页

关闭
关闭