HCIE第七天总结

一、OSPF分流实验
实验要求:
使用OSPF协议(划分区域,开销值)实现办公与业务路由分离
实验拓朴图:
在这里插入图片描述
实验代码如下:
R1:

R1
interface Ethernet0/0/0.1
dot1q termination vid 1
ip address 10.1.12.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface Ethernet0/0/0.2
dot1q termination vid 2
ip address 10.2.12.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface Ethernet0/0/1
ip address 10.1.13.1 255.255.255.0
ospf cost 1
#
interface GigabitEthernet0/0/0.1
dot1q termination vid 1
ip address 10.1.14.1 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/0.2
dot1q termination vid 2
ip address 10.2.14.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/1
ip address 10.100.1.1 255.255.255.0
#
interface GigabitEthernet0/0/2
ip address 10.200.1.1 255.255.255.0
#
ospf 1 router-id 1.1.1.1
area 0.0.0.1
network 10.100.0.0 0.0.255.255
network 10.1.12.0 0.0.0.255
network 10.1.14.0 0.0.0.255
network 10.1.13.0 0.0.0.255
area 0.0.0.2
network 10.200.0.0 0.0.255.255
network 10.2.12.0 0.0.0.255
network 10.2.14.0 0.0.0.255

R2:

R2
interface Ethernet0/0/0.1
dot1q termination vid 1
ip address 10.1.12.2 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface Ethernet0/0/0.2
dot1q termination vid 2
ip address 10.2.12.2 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface Ethernet0/0/1
ip address 10.1.24.1 255.255.255.0
ospf cost 1
#
interface GigabitEthernet0/0/0
ip address 10.100.2.1 255.255.255.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/1.1
dot1q termination vid 1
ip address 10.1.23.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/1.2
dot1q termination vid 2
ip address 10.2.23.1 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/2
ip address 10.200.2.1 255.255.255.0
#
ospf 1 router-id 2.2.2.2
area 0.0.0.1
network 10.100.0.0 0.0.255.255
network 10.1.12.0 0.0.0.255
network 10.1.23.0 0.0.0.255
area 0.0.0.2
network 10.200.0.0 0.0.255.255
network 10.2.12.0 0.0.0.255
network 10.2.23.0 0.0.0.255
network 10.2.24.0 0.0.0.255
network 10.1.24.0 0.0.0.255

R3:

R3
interface Ethernet0/0/0
ip address 10.1.34.1 255.255.255.0
ospf cost 10
#
interface Ethernet0/0/1
ip address 10.1.13.2 255.255.255.0
#
interface GigabitEthernet0/0/1.1
dot1q termination vid 1
ip address 10.1.23.2 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/1.2
dot1q termination vid 2
ip address 10.2.23.2 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/2.1
dot1q termination vid 1
ip address 10.1.35.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/2.2
dot1q termination vid 2
ip address 10.2.35.1 255.255.255.0
ospf cost 3
arp broadcast enable
#
ospf 1 router-id 3.3.3.3
area 0.0.0.0
network 10.1.34.0 0.0.0.255
area 0.0.0.1
network 10.1.23.0 0.0.0.255
network 10.1.13.0 0.0.0.255
area 0.0.0.2
network 10.2.23.0 0.0.0.255
area 0.0.0.3
network 10.1.35.0 0.0.0.255
area 0.0.0.4
network 10.2.35.0 0.0.0.255

R4:

R4
interface Ethernet0/0/0
ip address 10.1.34.2 255.255.255.0
ospf cost 10
#
interface Ethernet0/0/1
ip address 10.1.24.2 255.255.255.0
ospf cost 1
#
interface GigabitEthernet0/0/0.1
dot1q termination vid 1
ip address 10.1.14.2 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/0.2
dot1q termination vid 2
ip address 10.2.14.2 255.255.255.0
arp broadcast enable
#
interface GigabitEthernet0/0/1.1
dot1q termination vid 1
ip address 10.1.45.1 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/1.2
dot1q termination vid 2
ip address 10.2.45.1 255.255.255.0
ospf cost 1
arp broadcast enable
#
ospf 1 router-id 4.4.4.4
area 0.0.0.0
network 10.1.34.0 0.0.0.255
area 0.0.0.1
network 10.1.14.0 0.0.0.255
area 0.0.0.2
filter ip-prefix 100 import
network 10.2.14.0 0.0.0.255
network 10.1.24.0 0.0.0.255
area 0.0.0.3
network 10.1.45.0 0.0.0.255
area 0.0.0.4
filter ip-prefix 100 import
network 10.2.45.0 0.0.0.255
#
ip ip-prefix 100 index 10 deny 10.100.0.0 16 greater-equal 17 less-equal 32
ip ip-prefix 100 index 20 permit 0.0.0.0 0 less-equal 32

R5:

R5
interface Ethernet0/0/0
ip address 10.100.3.1 255.255.255.0
#
interface Ethernet0/0/1
ip address 10.200.3.1 255.255.255.0
#
interface GigabitEthernet0/0/1.1
dot1q termination vid 1
ip address 10.1.45.2 255.255.255.0
ospf cost 3
arp broadcast enable
#
interface GigabitEthernet0/0/1.2
dot1q termination vid 2
ip address 10.2.45.2 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/2.1
dot1q termination vid 1
ip address 10.1.35.2 255.255.255.0
ospf cost 1
arp broadcast enable
#
interface GigabitEthernet0/0/2.2
dot1q termination vid 2
ip address 10.2.35.2 255.255.255.0
ospf cost 3
arp broadcast enable
#
ospf 1 router-id 5.5.5.5
area 0.0.0.3
network 10.1.35.0 0.0.0.255
network 10.1.45.0 0.0.0.255
network 10.100.0.0 0.0.255.255
area 0.0.0.4
network 10.2.35.0 0.0.0.255
network 10.2.45.0 0.0.0.255
network 10.200.0.0 0.0.255.255

二、
在这里插入图片描述
1.

在这里插入图片描述

在这里插入图片描述
3.
在这里插入图片描述
4.
在这里插入图片描述
5.
在这里插入图片描述
A=(1-(1-f1)(1-f1))(1-(1-f2)(1-f2))

串联公式=f1f2
并联公式=1-(1-f)
(1-f)
在这里插入图片描述

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值