Problem Description
从键盘输入一个整数n(1≤n≤9),打印出指定的数字图形。
Input
正整数n(1≤n≤9)。
Output
指定数字图形。
Example Input
5
Example Output
1 121 12321 1234321 123454321 1234321 12321 121 1
import java.util.Scanner;
public class Main
{
public static void main(String[] args)
{
Scanner reader=new Scanner(System.in);
int n;
n=reader.nextInt();
int i,j,k;
for(i=1;i<=n;i++)
{
for(k=1;k<=n-i;k++)
{
System.out.printf(" ");
}
for(j&