尝试xcode4.2的使用

想用xcode4.2来编写支持ios3或者ios4的项目,似乎有这样的说法。

http://www.devdiv.com/iOS_iPhone-XCode4.2%E7%BC%96%E8%AF%91%E8%BF%90%E8%A1%8CiOS4.3SDK%E4%BB%A5%E4%B8%8B-thread-105323-1-1.html

XCode4.2创建的工程要想运行于iOS4.3以下的设备,则需要做些额外的设置
第一步:Build Settings里Architectures要添加armv6支持
第二步:info.plist文件里要删除Required device capabilities项
网上有些资料只提到第一步,但是能运行起来其实因为是在破解机器上
如果不设置第二步,则在没破解的机器上是无法运行的

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试