<JAVA>蓝桥杯入门题|hello world

题目要求:
输入:
The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.

输出:
Output the corresponding message. Note there is NOT a newline character in the end of output.

样例输入:
72 101 108 108 111 44
32 119 111 114 108 100 33

样例输出:
hello, world!

分析:
将ascII码转化成字符

hasNext():判断是否有输入项

import java.util.Scanner;
public class helloworld {
	public static void main(String[] args) {
		// TODO Auto-generated method stu
        Scanner num=new Scanner(System.in);
        while(num.hasNext())
        {
        	int n=num.nextInt();
        	System.out.print((char)n);
        }      	
        }
}

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值