- 博客(6)
- 资源 (3)
- 收藏
- 关注
原创 sqlserver重启后一直显示“正在恢复”,怎么办?
数据库文件太大了,有400G左右,重启后一直显示“正在恢复”,先尝试等待20分钟,如果等待20分钟还不得行 那么就: 1、关闭数据库服务 2、把数据文件和日志文件都剪切走 3、启动数据库服务 4、删除数据库,因为Mdf、ldf文件都切走了,所以不会丢失文件 5、附加数据库,因为文件很大,同样需要等待很久,我是10几分钟附加完成的,耐心等待 注意事项: a.我本来想不要LDF日志文...
2020-04-25 12:23:52
20668
2
原创 IIS如何导入https证书
导入办法参考阿里云这篇文档:https://help.aliyun.com/document_detail/98729.html 一切就绪后,要注意一个问题,iis7里https是没法绑定主机头的 解决办法: 打开C:\Windows\system32\inetsrv\config\applicationHost.config 定位到如下位置: <bindings> <...
2020-03-21 17:00:11
1138
原创 sqlserver收缩日志
1、右击目标数据库->属性->选项->恢复模式改成“简单” 2、右击目标数据库->任务->收缩->文件->文件类型选“日志”->将文件收缩至100MB 3、再次操作步骤1,把恢复模式改成“完整” ...
2019-11-07 08:09:05
302
原创 c# 网页返回gzip压缩后的内容,不使用IIS的
string str = "abc123还有汉字"; var data = System.Text.Encoding.UTF8.GetBytes(str); byte[] bytes; using (MemoryStream ms = new MemoryStream()) { using (var zipStream = new GZipStream(ms, CompressionMode....
2019-10-23 22:12:40
408
原创 IIS7应用程序池停止后,如何自动启动
我的环境:win2008R2 64位+IIS7.0 从windows事件里找到错误原因: 应用程序池“abc”将被自动禁用,原因是为此应用程序池提供服务的进程中出现一系列错误。 这个应用程序池停止后,它就无法自动启动了,导致网站出现503错误 网上搜索千篇一律的解决办法是:给IIS Admin Service添加NetWork Service用户权限(本地启动、本地激活) 这种说法并不完...
2019-08-06 17:15:19
2200
2
JavaScript日历控件(My97日历)支持多浏览器
2009-09-01
空空如也
TA创建的收藏夹 TA关注的收藏夹
TA关注的人
RSS订阅