关闭

perl CGI模块安装

标签: perlcgifeaturesshell
4494人阅读 评论(0) 收藏 举报


安装twiki时,遇到错误提示 Can't locate CGI.pm in @INC

CGI模块没有正确安装


CGI不包含在Perl的标准发行版中

CGI.pm, for all of its useful and amazing features, is just one of the many terrific Perl 5 modules that isn't included with the standard Perl distribution.


使用CPAN也不能正确安装CGI模块

perl -e shell -MCPAN
<cpan> install CGI


只能单独安装perl-CGI

yun install perl-CGI 安装成功。




0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:636741次
    • 积分:5877
    • 等级:
    • 排名:第4499名
    • 原创:130篇
    • 转载:39篇
    • 译文:0篇
    • 评论:35条
    最新评论