关闭

[Android--Tool]更新SDK后ADT版本低不支持问题的解决

标签: androidSDK
381人阅读 评论(0) 收藏 举报
分类:
    问题描述:打开SDKManager发现SDKTools可以更新,于是更新了一下,后面打开ADT时说ADT版本低一级,不支持,要求检查更新,于是检查ADT更新,结果有没有与SDK相配的ADT(这样的设计真是有点欠考虑),结果layout的图形界面也显示不了,AVD也打不开了。
   问题解决:上网找解决办法:这是由于选择更新后,在android_sdk_windows/tools/lib下的plugin.prop文件里被变更为

# beginplugin.prop

plugin.version=21.1.0

# endplugin.prop

Eclipse在查看该文件时,看到plugin.version=21.1.0,就认为当前的sdk需要21.1.0版本以上的插件,但是当前 ADT插件还未来得及更新到21.1.0版本。于是可以将plugin.version=21.1.0改为plugin.version=21.0.0保存后重启ADT工具即可。

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:240467次
    • 积分:3752
    • 等级:
    • 排名:第8538名
    • 原创:287篇
    • 转载:16篇
    • 译文:0篇
    • 评论:18条
    最新评论