linux上安装QQ(QQ版本太低已不支持)

原创 2013年12月05日 09:14:34

1.通过软件管理中心,或在终端安装(假设版本为1.5)安装wine。

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.5
sudo apt-get install winetricks

或者

64位的Ubuntu上,安装ia32-libs 32位兼容支持库:sudo apt-get install ia32-libs

2. 下载wineQQ安装包(末日版):http://www.longene.org/download/WineQQ2012-20120531-Longene.deb

3. 双击下载的安装文件,

或者

执行安装命令:

sudo dpkg -i WineQQ2012-20120531-Longene.deb  
版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

ubuntu14.04 下安装qq完美解决版本过低无法使用问题。

原文连接:http://www.ubuntukylin.com/ukylin/forum.php?mod=viewthread&tid=7688&extra=page%3D1 ...

关于 ubuntu 12.04 无法使用QQ的问题

Ubuntu 12.4 QQ2013 下载地址: http://url.cn/OCXLaY 说明: 在次提供 32 位系统的安装,如果想安装在 64 位机上,请先安装,然后再参考 32 位的安装方式...
  • Jarlen
  • Jarlen
  • 2014-10-03 20:19
  • 1100

腾讯 QQ for Linux 的安装及 tar.gz版本QQ 建立快捷方式

一、下载、安装、卸载QQ for Linux 从腾讯官方下载QQ for Linux 下载地址: wget http://dl_dir.qq.com/linuxqq/linuxqq_v1 ......
  • xhhjin
  • xhhjin
  • 2011-04-17 03:22
  • 12252

教你如何在Ubuntu上安装最新版QQ(而不是那个老掉牙的2012国际版)

如果大家是Ubuntu 16.0.4,那么很好,我和你一样,可以完美使用最新的QQ 8.X。 大家都知道,如果你只是去软件中心的话,只能下载到那个WIneQQ,其实是2012内核改的,很老,BUG很多...

【linux】提醒"libc.so.6: version `GLIBC_2.14' not found"系统的glibc版本太低

http://www.myexception.cn/linux-unix/1622052.html

用JavaMail通过IMAP协议接收qq邮箱时出现“A0 BAD 命令无效或者不支持”的解决方法

最开始的java代码如下import java.io.UnsupportedEncodingException; import java.util.Properties; import javax...

练手毛坯作品基于LINUX的"QQ闹眼子版本"(包括服务器与客户端<图形版与SHELL文字版>)

刚学QT几天,花了一个多星期里面的空闲时间,也是出于练手的目的哈,写了这个基于linux的“QQ闹眼子版本”毛坯品,基本的聊天,传文件功能啥的都有,代码的编写,以及图形界面的设计全部一人包办,所以界面...

【原创作品】爱博QQ邮件搜索机 增强补丁V2.1 (包括试用版邮箱导出补丁) 支持最新版本的 Ver 2.4.0 Build 029

本地下载地址:  【原创作品】爱博QQ邮件搜索机 增强补丁V2.1 (包括试用版邮箱导出补丁) 支持最新版本的 Ver 2.4.0 Build 029DBank下载地址: http://dl.dban...
  • fcjg
  • fcjg
  • 2011-06-14 15:32
  • 611
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)