linux上安装QQ(QQ版本太低已不支持)

1.通过软件管理中心,或在终端安装(假设版本为1.5)安装wine。

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.5
sudo apt-get install winetricks

或者

64位的Ubuntu上,安装ia32-libs 32位兼容支持库:sudo apt-get install ia32-libs

2. 下载wineQQ安装包(末日版):http://www.longene.org/download/WineQQ2012-20120531-Longene.deb

3. 双击下载的安装文件,

或者

执行安装命令:

sudo dpkg -i WineQQ2012-20120531-Longene.deb  
阅读更多
个人分类: Linux基本操作
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

linux上安装QQ(QQ版本太低已不支持)

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭