python 报错Microsoft Visual C++ 14.0 is required

原创 2017年08月11日 11:52:54

原因:
可能是直接使用 pip install 【第三方库名】 安装自己需要的第三方库。

结果错误:
Microsoft Visual C++ 14.0 is required

解决办法:
一定要安装和自己windows版本和python版本对应的第三方库。

推荐在:(python库下载地址(库很丰富,下载速度也很快):http://www.lfd.uci.edu/~gohlke/pythonlibs

安装的教程可以参考我的另一篇博客:
http://blog.csdn.net/th_num/article/details/77094966

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

Microsoft Visual C++ 14.0 is required问题的解决

今天通过pip安装twisted遇到了“error: Microsoft Visual C++ 14.0 is required”错误。于是下载了一个VS2017,但是发现问题并没有解决,在我配置了系...
  • YRHaoo
  • YRHaoo
  • 2017-05-22 10:04
  • 8750

C++14新特性总结

C++14这一继C++11之后的新的C++标准已经被正式批准,正在向ISO提交,将于年内发布。C++之父Bjarne Stroustrup说道,尽管与C++11相比,C++14的改进“有意做的比较...

Python 3.6 模块安装“error: Microsoft Visual C++ 14.0 is required...”问题解决

今天在Python 3.6环境中,制作词云,需要安装wordcloud模块,在安装的过程中遇到了“error: Microsoft Visual C++ 14.0 is required…” 的问题,...

pip安装报错:is not a supported wheel on this platform

可能的原因1:安装的不是对应Python版本的库,下载的库名中cp27代表python2.7,其它同理。可能的原因2:这个是我遇到的情况(下载的是对应版本的库,然后仍然提示不支持当前平台)  我下载到...

Scrapy安装错误:Microsoft Visual C++ 14.0 is required...

问题描述当前环境win10,python_3.6.1,64位。 在windows下,在dos中运行pip install Scrapy报错:building 'twisted.test.raiser...

【Python3】error: Microsoft Visual C++ 10.0 is required 错误解决办法

python3下解决安装numpy等遇到的error: Microsoft Visual C++ 10.0 is require错误

Python error: Microsoft Visual C++ 10.0 is required (Unable to find vcvarsall.bat).

Python error: Microsoft Visual C++ 10.0 is required (Unable to find vcvarsall.bat). 参考下方可以解决: Pyth...

Python 包安装error: Microsoft Visual C++ 14.0 is required...问题解决方案,

错误描述 ERROR: ----------------------------------------------------------------------------------- Coll...

windows下搭建爬虫框架scrapy

摘要: 主要讲解在windows上搭建scrapy的步骤,该步骤已经在百度上搜索就是一大片的了,但是出于学习以及练习写博客的目的,我还是按照自己的思路写一遍。 最近开始使用python,然...

Scrapy安装错误:Microsoft Visual C++ 14.0 is required

1.win10,python_3.6.1,64位 2.pip install Scrapy报错 3.http://www.lfd.uci.edu/~gohlke/pythonlibs/#twi...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)