python 报错Microsoft Visual C++ 14.0 is required

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/TH_NUM/article/details/77095177

原因:
可能是直接使用 pip install 【第三方库名】 安装自己需要的第三方库。

结果错误:
Microsoft Visual C++ 14.0 is required

解决办法:
一定要安装和自己windows版本和python版本对应的第三方库。

推荐在:(python库下载地址(库很丰富,下载速度也很快):http://www.lfd.uci.edu/~gohlke/pythonlibs

安装的教程可以参考我的另一篇博客:
http://blog.csdn.net/th_num/article/details/77094966

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页