树莓派3 + python+opencv3:安装及安装中遇到的error

原创 2016年08月31日 15:44:06

1. 安装过程:

http://yehnan.blogspot.com/2015/12/raspberry-piraspbianopencv.html

2. 安装过程中遇到的error:

在执行了make -j4 的最后,出现错误信息:

Makefile:137: recipe for target 'all' failed
make: *** [all] Error 2

解决办法是在cmake 的时候加上以下选项:

cmake ../ -DWITH_FFMPEG=OFF

具体看这里:
http://raspberrypi.stackexchange.com/questions/44331/error-when-installing-opencv-on-raspberrypi-3

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

OpenCV3源码方式安装教程(树莓派、linux通用)

前一段时间刚刚做了一个在树莓派上驱动双摄像头进行深度感应+人脸识别,从而区别真人人脸与照片的小家伙,用到了OpenCV,但是我能找到的安装配置OpenCV的教程真的是各种混乱,在花了数十个小时,踩了无...

Ubuntu16.04/树莓派Python3+opencv配置

无论是Windows、Linux、还是树莓派 。配置python3的opencv环境都是让人头大的一件事情,尤其是许多人用pip安装以后,发现opencv虽然装上了,但是却装在了系统原生的python...

在树莓派B+上编译安装opencv 3.1.0 for both python

之前通过Adrian Rosebrock遇到了很多问题,在此做一下笔记。 首先树莓派内置了python 2.7和3.0+,在Adrian Rosebrock的博客里说开发到底是选择2.7还是3.0+...

Qt for Linux:树莓派3配置Qt开发环境(Qt 5.9.1 和 OpenCV 2.4.13)

关于树莓派我用的是 树莓派树莓派3代B型 Raspberry Pi Model 3 B我拿来是做监控视频采集的,所以会用到 Qt 和 OpenCV开发上,除了视频采集和视频文件生成用的OpenCV,其...

树莓派 3 wringPI安装及控制GPIO

1、WringPi安装 在有网络的情况下可以使用GIT工具,可以输入以下命令: sudo apt-get install git-core 来让系统自动安装git工具。如果在这个过程中出现错误,尝试更...

树莓派3 安装Flint OS

Flint OS 是基于最新的Linux长期支持版4.4内核版本和最新的稳定版Chromium OS r55开发的操作系统。更多的介绍可以上官网的视频介绍。一、必备工具 1、树莓派3 2、Flint ...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)