关闭

ubuntu 安装openssh-server和openssh-client时呈现错误:The following packages have unmet dependencies: openssh

247人阅读 评论(0) 收藏 举报
分类:

ubuntu 安装openssh-server和openssh-client时呈现错误如图所示:

解决方法的步骤如下

第一:¥ sudo apt-get  autoremove  openssh-client openssh-server 


第二:¥ sudo apt-get install openssh-client openssh-server



最后成功了,可以使用了。

可以使用 ¥ netstat -tlp 来确认 ssh-server 已经正常工作。如果显示如下图所示则成功安装了ssh。


使用 ¥ /etc/init.d/ssh restart 来重新启动ssh。

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:8803次
    • 积分:207
    • 等级:
    • 排名:千里之外
    • 原创:11篇
    • 转载:9篇
    • 译文:0篇
    • 评论:0条