Required Java Version:1.4.1. Availible:1.3.1_01

原创 2006年06月12日 23:36:00

在命令行下键入 java -version
应该显示的是1.3.1的jdk。

查看你的path环境变量,应该有1.3.1._01的jdk,比如如果你安装了oracle,就会有一个较早版本的jdk。

如果你安装了1.4.1的jdk,那么就把"安装目录/bin"放到path的最前面即可。

这是再在命令行下键入 java -version
应该就显示1.4.1的jdk了。。。

 

记住,一定要在系统变量的PATH,而不是用户变量的PATH

相关文章推荐

Java Version 3.5编程指南

  • 2009年08月27日 17:22
  • 6.19MB
  • 下载

Project facet Java version 1.8 is not supported.

Project facet Java version 1.8 is not supported.

Project facet Java version 1.8 not supported

 在进行对javaweb的项目的开发过程中都会遇到各种的问题的情况,那么就需要来解决一些的问题,当项目从其它的电脑中拷贝过来后,然后进行导入到自己的eclipse中就会提示为Project fa...

【软工学习笔记】【web开发环境】解决eclipse中web项目出现Project facet Java version 1.8 is not supported.的问题

最近在eclipse+Tomcat7.0环境中开发Web项目,重装系统、重新配置环境后,发现项目出现了莫名错误,没有语法错误但是提示项目整体有错。部署到本地服务器上时,提示“Project facet...

Java Version 3.5编程指南.pdf

  • 2008年07月21日 15:56
  • 3.65MB
  • 下载

Programming with VisualAge for Java Version 2

  • 2009年12月23日 06:50
  • 4.24MB
  • 下载

leetCode:Binary Tree Postorder Traversal,Binary Tree Preorder Traversal--JAVA version

Given a binary tree, return the preorder traversal of its nodes' values. For example: Given binary...

Java Version 3.5编程指南.Doc

  • 2010年09月11日 12:15
  • 6.21MB
  • 下载

项目无法添加tomcat,如何修改项目的jdk版本,Java version 1.8 is not supported

当我们把以前的项目加到Tomcat中时,经常报这样的错误,因为之前我们系统上用的是JDK1.8,而现在用的是1.7. 因为JDK版本不同,导致项目无法加到Tomcat下。 图1 解决思路:将项目的...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Required Java Version:1.4.1. Availible:1.3.1_01
举报原因:
原因补充:

(最多只允许输入30个字)