本实验只需要在汇聚交换机上配置
Enable
configure terminal
no logging on
no ip domain-lookup
hostname HuiJuCisco3560
vlan 20
name ZongHeGuanliBu
vlan 30
name ShiChangBu
vlan 50
name JiShuBu
exit
interface vlan 20
ip address 192.168.20.1 255.255.255.0
description ZongHeGuanliBu
no shutdown
exit
interface vlan 30
ip address 192.168.30.1 255.255.255.0
description ShiChangBu
exit
interface vlan 50
ip address 192.168.50.1 255.255.255.0
description JishuBu
no shutdown
exit
interface fastEthernet 0/1
description ToZGBSwitchFa0/24
switchport mode access
switchport access vlan 20
no shutdown
exit
interface fastEthernet 0/2
description ToSCBSwitchFa0/24
switchport mode access
switchport access vlan 30
no shutdown
exit
interface fastEthernet 0/3
description ToJSBSwitchFa0/24
switchport mode access
switchport access vlan 50
no shutdown
exit
ip routing
exit
write
copy running-config startup-config