杭电ACM 1089:A+B for Input-Output Practice (I)

原题回顾

Problem Description

Your task is to Calculate a + b.
Too easy?! Of course! I specially designed the problem for >acm beginners.
You must have found that some problems have the same >titles with this one, yes, all these problems were designed >for the same aim.

Input

The input will consist of a series of pairs of integers a and b, >separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output >the sum of a and b in one line, and with one line of output >for each line in input.

Sample Input

1 5
10 20

Sample Output

6
30

这是有关A+B最简单的题目,答案如下:

#include <iostream>

using namespace std;

int main()
{
    int a,b;
    while(cin>>a>>b)
    {
        cout<<a+b<<endl;
    }
    return 0;
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值