君只见独不见的专栏

向西向远方

Unsupported major.minor version 51.0解决办法

JDK1.7编译的文件,在jdk1.6上运行报错:

Unsupported major.minor version 51.0

解决办法:

解决起来也很方便:打开exclipse中项目上的属性—java compiler–选择一个合适的版本后重新编译即可。

具体步骤

解决:项目------>右键------>属性------>Java Compiler------>Compiler Compliance Level------>选择你使用的JDK版本------>应用




阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/GreenHandCGL/article/details/51536449
个人分类: JavaWEB
上一篇将web项目导入到eclipse/MyEclipse中常见错误
下一篇fedora虚拟机中的vsftp服务配置
想对作者说点什么? 我来说一句

Unsupported major.minor version 51.0

2015年06月08日 89KB 下载

没有更多推荐了,返回首页

关闭
关闭