Py||Three sum

题目描述
Find the sum of the following three numbers, and keep the result of 2 decimal places.

1.Sum of 1~a
2.Sum of the square of 1~b
3.Sum of the reciprocal of 1~c.
输入
a b c, 3 integers less than or equal to 100

输出
1+2+…+a + 12+22+…+b^2 + 1/1+1/2+…+1/c
样例输入 Copy
100 50 10
样例输出 Copy
47977.93

a,b,c=map(int,input().split())
s=0
for i in range(1,a+1):
    s=s+i
for i in range(1,b+1):
    s=s+i*i
for i in range(1,c+1):
    s=s+1/i
print('%.2f'%s)```

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值