zcmu 1004: code A + B

Description
You can solve this problem as easy as A+B

You just output the following content

#include <stdio.h>

int main()

{

int a,b;

while(scanf("%d%d",&a,&b) != EOF)

    printf("%d\n",a+b);

return 0;

}

Input
no input

Output
See Scample Output

Sample Input
Sample Output
#include <stdio.h>
int main()
{
int a,b;
while(scanf("%d%d",&a,&b) != EOF)
printf("%d\n",a+b);
return 0;
}

#include <stdio.h>  
int main()   
{  
    printf("#include <stdio.h>\n");
    printf("int main()\n");
printf("{\n");
printf("    int a,b;\n");
printf("    while(scanf(\"%%d%%d\",&a,&b) != EOF)\n");
printf("        printf(\"%%d\\n\",a+b);\n");
printf("    return 0;\n");
printf("}\n");
    return 0;   
}  

大无语;

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值