排序:
默认
按更新时间
按访问量

Kaldi使用

下载和安装 参考网站http://kaldi-asr.org/doc/install.html git clone https://github.com/kaldi-asr/kaldi.git kaldi --origin upstream cd kaldi cd tools extras...

2018-06-09 17:40:48

阅读数:18

评论数:0

解决Ubuntu16.04下wingide5.1无法输入中文的问题

wingide5.1是我很喜欢的一个Python集成开发环境,但是它在Ubuntu16.04中无法用搜狗输入法输入中文,这一点是让我很头疼的,因为写注释的时候感觉还是中文能够说的更加清楚。在网上找到了如下的解决办法。 第一步,在终端中用命令which wing5.1找出wingide5.1对应的...

2018-05-20 10:35:45

阅读数:46

评论数:0

使用kenLM训练语言模型

算是我自己安装使用过程的一个记录,中间也遇到一些问题。 下载与安装 下载 wget -O - https://kheafield.com/code/kenlm.tar.gz |tar xz 安装 下载之后在kenlm目录下有一个readme.md文件。里面介绍了相关操作。...

2018-04-20 10:59:51

阅读数:78

评论数:0

python3 使用pyaudio OSError: [Errno -9996] Invalid input device (no default output device)-ubuntu16.04

python3 使用pyaudio录音出现 OSError: [Errno -9996] Invalid input device (no default output device)-ubuntu16.04

2017-09-14 11:13:52

阅读数:1502

评论数:0

vim设置

新建一个文件~/.vimrc,对vim的配置主要写在这个文件中 配置内容如下(使用过程中不断修改更新) 1 set nu "显示行号 2 set autoindent "设置自动缩进 3 set tabstop=4 "设置Tab键的宽度 4 s...

2017-09-12 20:04:28

阅读数:168

评论数:0

ubuntu16.04安装gpu版本的tensorflow

过程参考了http://blog.csdn.net/continueoo/article/details/71404066。 安装NVIDIA驱动 禁用自带的nouveau NVIDIA驱动 使用如下命令创建文件 sudo gedit /etc/modprobe.d/black...

2017-08-29 21:50:50

阅读数:5449

评论数:2

Android中运行Tensorflow程序3-遇到的错误及解决

A/native: tensor.cc:487 Check failed: dtype() == expected_dtype (9 vs. 3)原因解释出现这种错误的原因是:程序预期的数据是tf.int32,然而真正的数据是tf.int64。在我的应用中,出现以上错误的程序如下。 在TF模型中...

2017-08-02 11:28:55

阅读数:1119

评论数:0

Android中运行Tensorflow程序2-编写自己的程序

官方给出的demo中运行已经打包好的模型,没有解释怎样从零开始构建自己的模型。参考网站https://omid.al/posts/2017-02-20-Tutorial-Build-Your-First-Tensorflow-Android-App.html,自己做了一些尝试。准备我们自己的TF模...

2017-08-01 14:09:33

阅读数:2499

评论数:0

Android中运行TensorFlow程序1-运行官方demo

参考了网站https://github.com/tensorflow/tensorflow/tree/master/tensorflow/examples/android。运行网站上的Demo。下载首先,我们从网上下载示例代码,使用如下命令。git clone --recurse-submodul...

2017-08-01 10:26:21

阅读数:1051

评论数:1

Ubuntu16.04安装bazel

参考网站https://docs.bazel.build/versions/master/install-ubuntu.html进行。 使用Bazel custom APT安装 首先,安装jdk8。 安装JDK8 sudo apt-get install openjdk-8-jdk ...

2017-08-01 08:53:01

阅读数:6783

评论数:2

Ubuntu16.04配置使用deepnlp

deepnlp工具学习

2017-06-01 08:38:16

阅读数:2059

评论数:0

ubuntu16.04在标题栏显示内存、CPU、网速

使用的工具是System Monitor。 安装过程也简单:sudo add-apt-repository ppa:fossfreedom/indicator-sysmonitor sudo apt update sudo apt install indicator-sysmonitor然后在t...

2017-05-23 17:26:25

阅读数:559

评论数:0

使用wiki百科和gensim训练中文词向量

训练中文词向量

2017-05-23 10:38:39

阅读数:2835

评论数:0

Ubuntu16.04 使用Graphviz画图

安装sudo apt install graphviz graphviz-doc绘图graphviz包含3中元素,图,顶点和边。每个元素都可以具有各自的属性,用来定义字体,样式,颜色,形状等。下面是一些简单的示例,可以帮助我们快速的了解graphviz的基本用法。第一张Graphviz图新建一个文...

2017-05-16 08:21:40

阅读数:462

评论数:0

ubuntu16.04安装配置mod_python,apxs,apache

安装配置mod_python,apxs,apache

2017-05-01 19:22:17

阅读数:686

评论数:1

Ubuntu下使用python读取doc和docx文档的内容

读取docx文档 使用的包是python-docx 1. 安装python-docx包 sudo pip install python-docx2. 使用python-docx包读取数据 #encoding:utf8 import docx doc = docx.Document('test.do...

2017-04-30 18:12:12

阅读数:2836

评论数:0

ubuntu16.04配置shadowshocks和chrome

目的是在Ubuntu16.04中配合使用shadowshocks和chrome查找信息。分为以下几个步骤 1. 安装shadowsocks-qt5 GUI客户端(参考官方安装指南)。 sudo add-apt-repository ppa:hzwhuang/ss-qt5 sudo...

2017-04-18 19:47:35

阅读数:928

评论数:0

Ubuntu16.04配置apache2+CGI

配置apache2 安装apache2sudo ap install apache2 检查安装是否成功systemctl status apache2如果安装成功的话会出现如下内容:● apache2.service - LSB: Apache2 web server Loaded: loa...

2017-04-18 11:21:09

阅读数:1935

评论数:0

ubuntu16.04解决tensorflow提示未编译使用SSE3、SSE4.1、SSE4.2、AVX、AVX2、FMA的问题

在我的机器上出现的提示信息如下所示: W tensorflow/core/platform/cpu_feature_guard.cc:45] The TensorFlow library wasn't compiled to use SSE3 instructions, but these are...

2017-04-17 19:38:08

阅读数:22249

评论数:3

解决Ubuntu启动时出现“welcome to emergency mode”的问题

问题描述: 我用的是Windows 10 和Ubuntu16.04,每次在Windows中关机然后再开机进入Ubuntu中会出现“”welcome to emergnecy mode“”的问题,但是在Windows中选择重启然后进入Ubuntu不会出现这种问题。 问题原因: win10中有快...

2017-04-13 14:23:13

阅读数:2447

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭