1001 A+B Format

Calculate a+b and output the sum in standard format – that is, the digits must be separated into groups of three by commas (unless there are less than four digits).(计算‎‎a+‎‎b‎‎以标准格式输出总和 ,也就是说,数字必须按逗号分成三组(除非少于四位数字)。)‎

Input Specification(输入规格):

Each input file contains one test case. Each case contains a pair of integers a and b where −10 * *6 ≤a,b≤10 * *6​​ . The numbers are separated by a space.(每个输入文件包含一个测试用例。每个案例都包含一对整数‎a‎和‎‎B‎‎在哪里‎‎•‎‎1‎000000 ‎≤‎‎a‎‎,b‎‎≤‎‎1000000‎.数字由空格分隔。‎)

Output Specification(输出规格):

For each test case, you should output the sum of a and b in one line. The sum must be written in the standard format.(对于每个测试用例,应输出‎a‎和‎‎B‎‎在一行。总和必须以标准格式写入。‎)

Sample Input(示例输入):

-1000000 9

Sample Output(示例输出):

-999,991
l1 = input().split()
a,b = int(l1[0]),int(l1[1])
print('{:,}'.format(a+b))

在这里插入图片描述

  • 1
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 1
    评论
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值