Road_Walker的博客

学习本来就是在相互间帮助讨论而提升的一个过程!

Dynamic Web Module 3.0与JDK1.7的版本配置

Eclipse在导入或者在创建新的Maven项目时,默认的jdk版本都是1.5,而Dynamic Web Module 的版本是2.3。项目功能的实现支持仰赖于在jdk,但jdk版本更新换代快,也就是今天用的是新版本,明儿用就变成了旧版本了!这个时候,项目一导进来总会报版本的错误问题,第一时间是进...

2017-07-05 09:42:08

阅读数 3645

评论数 1

提示
确定要删除当前文章?
取消 删除
关闭
关闭