hcip作业

该篇文章详细展示了多个路由器(R1-R6)的配置,包括IP地址的分配、子网划分、静态路由、默认网关、DNS服务器、DHCP服务、NAT规则以及AAA认证配置。每个路由器的接口配置和访问控制策略都有所不同。
摘要由CSDN通过智能技术生成

R1配置:

g0/0/0

ip address 102.168.1.1 255.255.255.252

int g0/0/2

ip address 192.168.1.9 266.255.255.252

interface loopback1 

ip address192.168.1.33 255.255.255.240

interface loopback2 

ip address 192.168.149 255.255.255.240

ip route-static 192.168.1.4 255.255.255.252 192.168.1.2
ip route-static 192.168.1.12 255.255.255.252 192.168.1.10
ip route-static 192.168.1.16 255.255.255.248 192.168.1.2
ip route-static 192.168.1.16 255.255.255.248 192.168.1.10

ip route-static 192.168.1.64 255.255.255.224 192.168.1.2
ip route-static 192.168.1.96 255.255.255.224 192.168.1.10
ip route-static 192.168.1.128 255.255.255.224 192.168.1.2
ip route-static 192.168.1.128 255.255.255.224 192.168.1.10

R2:
intg0/0/0

ip address 192.168.1.2 255.255.255.252

intg0/0/1

ip address 192.168.1.5 255.255.255.252

interface loopback1

ip address 192.168.1.65 255.255.255.240
interface loopback2 

Ip address 192.168.1.81 255.255.255.240

ip route-static 192.168.1.8 255.255.255.252 192.168.1.1
ip route-static 192.168.1.12 255.255.255.252 192.168.1.6
ip route-static 192.168.1.16 255.255.255.248 192.168.1.6
ip route-static 192.168.1.24 255.255.255.248 192.168.1.6

ip route-static 192.168.1.32 255.255.255.224 192.168.1.1
ip route-static 192.168.1.96 255.255.255.224 192.168.1.1
ip route-static 192.168.1.96 255.255.255.224 192.168.1.6
ip route-static 192.168.1.128 255.255.255.224 192.168.1.6

R3:
intg0/0/2

ip address 192.168.1.10 255.255.255.252
\

intg0/0/0

ip address 192.168.1.13 255.255.255.252

interface loopback1

ip address 192.168.1.97 255.255.255.240

interface loopback2

ip address 192.168.1.113 255.255.255.240

ip route-static 192.168.1.0 255.255.255.252 192.168.1.9
ip route-static 192.168.1.4 255.255.255.252 192.168.1.14
ip route-static 192.168.1.16 255.255.255.248 192.168.1.14

ip route-static 192.168.1.32 255.255.255.224 192.168.1.9
ip route-static 192.168.1.64 255.255.255.224 192.168.1.9
ip route-static 192.168.1.64 255.255.255.224 192.168.1.14
ip route-static 192.168.1.128 255.255.255.224 192.168.1.14
3

R4:
int g0/0/0

ip address 192.168.1.14 255.255.255.252

int g0/0/1

ip address 192.168.1.6 255.255.255.252

g0/0/2

ip address 192.168.1.17 255.255.255.252

Ethernet4/0/0

ip address 192.168.1.21 255.255.255.252

interface LoopBack1

ip address 192.168.1.129 255.255.255.240

interface LoopBack2

ip address 192.168.1.145 255.255.255.240

ip route-static 192.168.1.0 255.255.255.252 192.168.1.5
ip route-static 192.168.1.8 255.255.255.252 192.168.1.13
ip route-static 192.168.1.24 255.255.255.248 192.168.1.13

ip route-static 192.168.1.32 255.255.255.224 192.168.1.5
ip route-static 192.168.1.32 255.255.255.224 192.168.1.13
ip route-static 192.168.1.64 255.255.255.224 192.168.1.5
ip route-static 192.168.1.96 255.255.255.224 192.168.1.13

R5:
int g0/0/2

ip address 192.168.1.18 255.255.255.252

Ethernet4/0/0

ip address 192.168.1.22 255.255.255.252

int g0/0/1

ip address 56.1.1.1 255.255.255.0

interface LoopBack1

ip address 192.168.1.161 255.255.255.240

interface LoopBack2

ip address 192.168.1.177 255.255.255.240

ip route-static 192.168.1.0 27 192.168.1.17
ip route-static 192.168.1.0 27 192.168.1.21 preference 61

ip route-static 192.168.1.32 255.255.255.224 192.168.1.17
ip route-static 192.168.1.32 255.255.255.224 192.168.1.21 preference 61
ip route-static 192.168.1.64 255.255.255.192 192.168.1.17
ip route-static 192.168.1.64 255.255.255.192 192.168.1.21 preference 61
ip route-static 192.168.1.128 255.255.255.224 192.168.1.17
ip route-static 192.168.1.128 255.255.255.224 192.168.1.21 preference 61

R6:
int g0/0/1

ip address 56.1.1.2 255.255.255.0

interface LoopBack0

ip address 6.6.6.1 255.255.255.0

配置dhcp

dhcp enable
ip pool 123321
network 192.168.1.24 mask 29
gateway-list 192.168.1.25
dns-list 8.8.8.8 1.1.1.1
int g 0/0/1
dhcp select global

R5

nat

acl 2o00

rule 5 permit source 192.168.1.0 0.0.0.255

int g 0/0/0

nat outbound 2000

nat server protocol tcp global current-interface telnet inside 192.168.1.33 telnet


对于R1

[r1]aaa    
[r1-aaa]local-user aaa privilege level 15 password cipher 1234554321
Info: Add a new user.
[r1-aaa]local-user aaa service-type telnet
[r1-aaa]q
[r1]user-interface vty 0 4
[r1-ui-vty0-4]authentication-mode aaa
 

  • 5
    点赞
  • 10
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值