华为交换机 ssh和Telnet远程登录配置命令

网络 专栏收录该内容
4 篇文章 0 订阅

华为交换机 ssh和Telnet远程登录配置命令

联系方式 QQ481715271***

**

  • 简单拓扑

**

在这里插入图片描述LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录

LSW3 配置
vlan batch 10 20

interface Vlanif10
ip address 192.168.10.1 255.255.255.0

interface Vlanif20
ip address 192.168.20.1 255.255.255.0

interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
q

##配置rsa密钥
rsa local-key-pair creat
512
q

## 进入用户视图
user-interface vty 0 4
authentication-mode aaa
protocol inbound all

##配置AAA认证

aaa
local-user admin password simple 123456
local-user admin privilege level 15
local-user admin service-type telnet ssh
q
##开启stelnet服务
stelnet server enable
ssh user admin
ssh user admin authentication-type password
ssh user admin service-type stelnet

LSW3配置完毕

LSW4配置

vlan batch 10 20
interface Vlanif20
ip address 192.168.20.2 255.255.255.0
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
ip route-static 0.0.0.0 0.0.0.0 192.168.20.1##这里要配置一条指向性静态路由,否则Telnet找不到管理地址;

##配置rsa密钥
rsa local-key-pair creat
512
q

## 进入用户视图
user-interface vty 0 4
authentication-mode aaa
protocol inbound all

##配置AAA认证

aaa
local-user admin password simple 123456###这里密码可以改
local-user admin privilege level 15
local-user admin service-type telnet ssh
q
##开启stelnet服务
stelnet server enable
ssh user admin
ssh user admin authentication-type password
ssh user admin service-type stelnet

访问

telnet 192.168.20.1
在这里插入图片描述
stelnet 192.168.20.1
#这里ssh首次登陆的时候需要配置 ssh clinet first-time enable
如果用CTR等一些远程软件 则不要输入这条命令
在这里插入图片描述
进来请点个赞吧!!!

  • 5
    点赞
  • 0
    评论
  • 37
    收藏
  • 打赏
    打赏
  • 扫一扫,分享海报

参与评论 您还未登录,请先 登录 后发表或查看评论
©️2022 CSDN 皮肤主题:创作都市 设计师:CSDN官方博客 返回首页

打赏作者

不是三毛没有半

你的鼓励将是我创作的最大动力

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值