面向对象程序设计上机练习七(类和对象)

面向对象程序设计上机练习七(类和对象)

Time Limit: 1000MS Memory Limit: 65536KB

Problem Description

利用类的数据成员和成员函数完成下列操作:输入三个整数,输出它们的最大值。

Input

输入三个整数。

Output

输出3个整数的最大值。

Example Input

2 8 5

Example Output

8

代码如下:

#include<bits/stdc++.h>

using namespace std;

class Bi_Jiao
{
private:
    int a,b,c;
public:
    void Max()
    {
        cin>>a>>b>>c;
        int max=a;
        if(b>a)
            max=b;
        if(c>b)
            max=c;
            cout<<max<<endl;
    }
};

int main()
{
    class Bi_Jiao t;
    t.Max();
    return 0;
}


  • 0
    点赞
  • 1
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值